This incident has been resolved. The root cause was due to a failed backhaul NTU at our hub site located in the Team Valley, Gateshead.
Posted Jul 09, 2026 - 13:13 BST
Update
We are continuing to investigate this issue.
Posted Jul 09, 2026 - 12:15 BST
Investigating
We are currently investigating a loss of service effecting certain customers on our network in the Team Valley, Gateshead area. Engineers have been tasked to this outage and a further update will provided as soon as possible.
Posted Jul 09, 2026 - 11:56 BST
This incident affected: Broadband Services (Fibreconnect Full-Fibre) and Wildcard Local Fibre Network (Gateshead).