Team Valley Backhaul Outage

Incident Report for Wildcard Networks

Resolved

We have observed stability since this afternoon, so are closing this incident. The vendor found the root cause to be related to configuration issues with a core network device between two sites. We will closely be monitoring for any further issues. Thank you for your patience whilst we got this resolved.
Posted Mar 10, 2026 - 19:29 GMT

Monitoring

A fix has been implemented by Virgin, and traffic is flowing normally.

Engineers will monitor this link closely for the next few hours to ensure this is fixed.
Posted Mar 10, 2026 - 12:35 GMT

Update

We are investigating the possibility of delivering temporary connectivity using Wildcard's existing wireless infrastructure.
Posted Mar 10, 2026 - 11:35 GMT

Update

Following a site visit, Virgin engineers are investigating their exchange and network core to determine the root cause of the problem,
Posted Mar 10, 2026 - 10:42 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2026 - 07:52 GMT

Update

We are continuing to work with the vendor towards service restoration.
Posted Mar 10, 2026 - 07:35 GMT

Update

The issue is still being investigated, we are pushing for a resolution on this ASAP.
Posted Mar 10, 2026 - 06:09 GMT

Update

The issue is still being investigated, several engineers are looking into the root cause.
Posted Mar 10, 2026 - 05:04 GMT

Update

Wildcard engineers are now on-site at our data centre with the third party tail provider core network engineer, they are currently checking through their equipment where we believe the issue to be.
Posted Mar 10, 2026 - 03:57 GMT

Update

Engineers have raised the issue with our third party tail provider, who are currently investigating the issue.
Posted Mar 10, 2026 - 02:02 GMT

Identified

We are currently investigating issues with our backhaul connection to Team Valley, engineers have been diagnosing the issue remotely and have now been dispatched to site.
Posted Mar 10, 2026 - 01:17 GMT
This incident affected: Interconnects (Ethernet Services), Broadband Services (Fibreconnect Full-Fibre), and Wildcard Local Fibre Network (Gateshead).