Incident: Arcot Grange FTTP Outage

Incident Report for Wildcard Networks

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 20:40 GMT

Monitoring

Service has been restored by power cycling network equipment - Engineers will monitor this for stability.
Posted Feb 28, 2026 - 16:35 GMT

Investigating

Impact Period: Ongoing
Service Impact: Outage

We are aware FTTP customers at Arcot Grange have lost connectivity - Engineers are investigating this incident.
Posted Feb 28, 2026 - 15:33 GMT
This incident affected: Broadband Services (Fibreconnect Full-Fibre).